DDOS attack
Incident Report for Codefort
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 10:16 UTC
Identified
We're currently investigating a DDOS attacked aimed at one of our clients.

The attack resulted in 10 minutes of degraded performance and downtime for all clients.

We have disconnected the targeted shop and performance is now back to normal.
Posted Sep 14, 2020 - 10:15 UTC
This incident affected: Storefront, Admin & Dashboard, and API & Webhooks.